All systems operational

Show current status

[Resolved] MySQL Server

Started on October 27, 2020 at 2:51 PM. Resolved after 39 minutes

Affected

CA - MySQL Server -01
  • Resolved
    October 27, 2020 at 3:30 PM  –  

    The MySQL Server is performing optimally. This incident is confirmed as resolved.

  • Identified
    October 27, 2020 at 3:00 PM  –  

    The issue has been located and it seems it is related to permissions in the directory where MySQL Databases are held.

  • Investigating
    October 27, 2020 at 2:51 PM  –  

    We are currently investigating an issue relating to the MySQL Server being read-only.

  • Monitoring
    October 27, 2020 at 3:05 PM  –  

    The issue has now been fixed and we are monitoring its status.