All systems operational

Show current status

[Resolved] CA-Node 1 Outage

Started on October 30, 2020 at 11:35 AM. Resolved after about 1 hour

Affected

NA - Canada Node
  • Monitoring
    October 30, 2020 at 11:58 AM  –  

    We will continue to monitor over the hour before marking this incident as complete.

  • Resolved
    October 30, 2020 at 12:58 PM  –  

    It seems the issue is solved.

  • Investigating
    October 30, 2020 at 11:35 AM  –  

    We have been made aware of an outage, that started at 6:08am (GMT) affecting our CA - Main Node. We are investigating the cause.

  • Identified
    October 30, 2020 at 11:40 AM  –  

    We have identified the issue to be a kernel panic. The cause is still unknown to what caused it.

  • Monitoring
    October 30, 2020 at 11:43 AM  –  

    The server is now back online and all servers have received a request to power on again. We will continue to monitor this situation.