All systems operational

Show current status

[Resolved] Website Move to new Host

Started on October 30, 2020 at 10:52 PM. Resolved after 20 minutes

Affected

Billing Area - client.rootsystems.one
  • Investigating
    October 30, 2020 at 10:52 PM  –  

    Our Billing Area and Main Website has been taken down due to an error during transfer to our new webhost. This will be updated as this process is started.

  • Resolved
    October 30, 2020 at 11:12 PM  –  

    The move of coderslight.com and billing.coderslight.com has been successfully moved. Sorry for the inconvenience.