Resolved
US - Backup Storage Server - 01 - Downtime

Started
December 30, 2020 at 7:55 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Storage Servers
NY - Backup Storage Server (USA)
  • Resolved
    December 30, 2020 at 8:59 AM

    US - Backup Storage Server - 01 is now accessible again as the attack has ended.

  • Identified
    December 30, 2020 at 7:55 AM

    US - Backup Storage Server - 01 is being attacked as part of a large attack on the company we use.