Completed
Web Hosting Migration to New Host

Status
Resolved after about 1 month
Started
November 05, 2020 at 8:42 PM
Completed
December 06, 2020 at 7:53 PM
Affects
US - cPanel Server - 01
  • Update
    December 06, 2020 at 7:53 PM

    Everything is confirmed as working. If you have any issues, do not hesitate to contact our Support Team.

  • Completed
    November 05, 2020 at 10:56 PM

    The transfer is now complete. We are going to monitor this for 24-48 hours to make sure everything continues to work as intended.

  • Update
    November 05, 2020 at 9:28 PM

    We are still awaiting the transfer of the accounts. We will keep you posted.

  • In progress
    November 05, 2020 at 9:15 PM

    We are now moving the accounts. Please stand by!

  • Planned
    November 05, 2020 at 8:42 PM

    We are currently migrating our Web Hosting to another host as part of our downscaling plan. Please be aware that all Web-Hosting will be unavailable for a short time.